<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <!-- Mobile Specific Metas
        ================================================== -->
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
		<meta property="fb:pages" content="630043180477029">
        <link rel="shortcut icon" href="https://blog.vrv.co/wp-content/uploads/2017/12/favicon.ico" />
        <title>How Indie Game Developers are Embracing the Absurd &#8211; VRV Blog</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Rubik:300,400,500,700,900,300italic,400italic,500italic,700italic,900italic&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VRV Blog &raquo; Feed" href="https://blog.vrv.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="VRV Blog &raquo; Comments Feed" href="https://blog.vrv.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VRV Blog &raquo; How Indie Game Developers are Embracing the Absurd Comments Feed" href="https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.vrv.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blog.vrv.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://blog.vrv.co/wp-content/themes/vrvblog/assets/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='https://blog.vrv.co/wp-content/themes/vrvblog/assets/css/ionicons.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rever-style-css'  href='https://blog.vrv.co/wp-content/themes/vrvblog/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rever-responsive-css'  href='https://blog.vrv.co/wp-content/themes/vrvblog/assets/css/responsive.css?ver=5.0.2' type='text/css' media='all' />
<style id='rever-responsive-inline-css' type='text/css'>
body{color: #444444;font-family: "Rubik", Arial, Helvetica, sans-serif;font-size: 16px;font-weight: 400;}body.page-template-page-rowbuilder{background-color:#1b1a26;}h1, h2, h3, h4, h5, h6, blockquote:before, .tw-pagination, aside.widget ul, body .btn,input[type="submit"], input[type="button"], button, .tw-button, .tw-footer, .error-desc, article.single .comment-count, .entry-share > a{font-family: "Rubik";}h1, h2, h3, h4, h5, h6, .tw-pagination, aside.widget ul, body .btn, .tw-button, article.single .comment-count, .entry-share > a{font-weight: 700;}.sf-menu > li > a, .tw-mobile-menu nav ul li a, .tw-header-socials .social-title{font-family: "Rubik";font-size: 10px;font-weight: 700;text-transform: uppercase;}.sf-menu ul{font-family: "Rubik";font-size: 10px;font-weight: 700;text-transform: uppercase;}.tw-meta{font-family: "Rubik";font-size: 12px;font-weight: 400;text-transform: none;}::selection{
            background-color: #ffdd00;
        }::moz-selection{
            background-color: #ffdd00;
        }.tw-contact i, h3.widget-title:after,
        .sf-mobile-menu .menu-item-has-children>.before,
        .sf-menu .menu-item-has-children:after,
        blockquote:before, .instagram-pics .like-count,
        .tw-blog article.sticky .entry-post:before{
            color: #ffdd00;
        }#scroll-bar,
        .widget .post-count,
        .tw-social-icon > a:before, .tw-button:before,
        .owl-theme .owl-controls .owl-dot.active span,
        .owl-theme .owl-controls.clickable .owl-dot:hover span,
        .owl-carousel-meta .owl-prev:hover,
        .owl-carousel-meta .owl-next:hover,
        .tw-mobile-menu .owl-carousel .owl-dot.active span,
        .tw-mobile-menu .owl-carousel .owl-dot:hover span{
            background-color: #ffdd00;
        }.entry-cats a, h3.widget-title >span,
        .tw-blog article.sticky .entry-post{
            border-color: #ffdd00;
        }a{color: #808080;}a:hover{color: #999999;}h1, h2, h3, h4, h5, h6, aside.widget ul li a{
            color: #ffffff;
        }.tw-meta, .entry-cats, .tw-pagination a, .feature-area .feature-title > p{
            color: #999999;
        }h1{font-size: 36px;}h2{font-size: 30px;}h3{font-size: 24px;}h4{font-size: 20px;}h5{font-size: 16px;}h6{font-size: 14px;}.header-small .tw-menu-container, .tw-menu-container, .header-area.layout-2 .tw-logo, .header-clone{background-color:#302e42;}.tw-header-meta i, .tw-menu .sf-menu, .tw-mobile-menu nav ul li a{color:#b0aebb;} .nav-icon span{background-color:#b0aebb}h1.site-name, .tw-header-meta i:hover, .sf-menu > li:hover > a{color:#f9f9fa;} .nav-icon:hover span{background-color:#f9f9fa}.sf-menu ul{background-color:#302e42;}.sf-menu ul, .sf-menu .sub-menu .menu-item-has-children:after{color:#b0aebb;}
.tw-menu .page_item > ul.children li:hover > a, .tw-menu .sub-menu li:hover > a, .sf-menu .sub-menu .menu-item-has-children:hover:after, .tw-header-socials .tw-social-icon i{color:#ffffff;}
.tw-menu .page_item > ul.children li:hover > a, .tw-menu .sub-menu li:hover > a, .tw-header-socials .tw-social-icon a:before{background-color:#333549;}.tw-footer, .tw-footer .footer-menu a{color:#999999;}.tw-footer a{color:#999;}.tw-footer a:hover{color:#151515;}.sf-menu > li > a, .tw-header-socials .social-title{line-height: 70px;}.tw-menu-container, .header-clone, .tw-mobile-menu .tw-logo{height:70px;}.tw-slider .slider-item{height: 560px;}.tw-slider.slider4 .col-md-4 .slider-item{height: 265px;}@media (max-width: 1199px){ .tw-slider .slider-item{height: 449.91452991453px;}.tw-slider.tw-slider.slider4 .col-md-4 .slider-item{height: 214.95726495726px;}}.tw-slider.slider1 .slider-item{height: 630px;}.single-media-container.with-img{min-height: 630px;}table, td, th, .content-row, .comment-text, .widget ul li, .tw-footer{border-color:#e6e6e6;}.header-area.layout-2 .tw-logo{border-color: rgba(230,230,230,0.5);}input, input[type="tel"], input[type="date"], input[type="text"], input[type="password"], input[type="email"], textarea, select{border-color: rgba(230,230,230,0.6);}input, input[type="tel"], input[type="date"], input[type="text"], input[type="password"], input[type="email"], textarea, select,.tagcloud > a, .entry-tags a, body.single-post .tw-author-box, .nextprev-postlink-container, .search-opened .tw-header-meta form.searchform input{background-color:#f5f5f5;}.tw-blog article, .tw-blog.grid-blog article .entry-post-container.single-content, .sidebar-area .widget-item, .tw-pagination{background-color:#302e42;}.page-content > p a, .entry-content > p:not(.tw-button) a{color:#00b4ff;}.page-content > p a:hover, .entry-content > p:not(.tw-button) a:hover{color:#62d1ff;}
</style>
<link rel='stylesheet' id='magnific-popup-css'  href='https://blog.vrv.co/wp-content/themes/vrvblog/assets/css/magnific-popup.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var rever_script_data = {"gif_auto":"0","slider_auto":"1","slider_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://blog.vrv.co/wp-content/themes/vrvblog/assets/js/functions.js?ver=5.0.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://blog.vrv.co/wp-content/themes/vrvblog/assets/js/html5.js?ver=3.6.0'></script>
<![endif]-->
<script type='text/javascript' src='https://blog.vrv.co/wp-content/themes/vrvblog/assets/js/jquery.magnific-popup.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://blog.vrv.co/wp-content/themes/vrvblog/assets/js/waves-script.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://blog.vrv.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.vrv.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.vrv.co/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What the Hell Was That? Worker &#038; Parasite and Tom &#038; Jerry' href='https://blog.vrv.co/wesblk/5044/what-the-hell-was-that-worker-parasite-and-tom-jerry/' />

<link rel="canonical" href="https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/" />
<link rel='shortlink' href='https://wp.me/p9jhKH-1jC' />
<link rel="alternate" type="application/json+oembed" href="https://blog.vrv.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.vrv.co%2Fbishop%2F5060%2Fhow-indie-game-developers-are-embracing-the-absurd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.vrv.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.vrv.co%2Fbishop%2F5060%2Fhow-indie-game-developers-are-embracing-the-absurd%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="This whole thing smacks of gaming Donut County, a 2018 game by Ben Esposito, is overflowing with dumb jokes, an aspect of the game I was immediately taken with. Its music, dialogue, and even “Trashopedia” are full of obscurity just for the hell of it—snakes are “alive spaghetti with the ability to hate,” bunnies &quot;want&hellip;" />
<link rel="amphtml" href="https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How Indie Game Developers are Embracing the Absurd" />
<meta property="og:url" content="https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/" />
<meta property="og:description" content="This whole thing smacks of gaming" />
<meta property="article:published_time" content="2018-12-20T13:00:46+00:00" />
<meta property="article:modified_time" content="2018-12-20T02:18:19+00:00" />
<meta property="og:site_name" content="VRV Blog" />
<meta property="og:image" content="https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image1-4.jpg?fit=1200%2C675&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="How Indie Game Developers are Embracing the Absurd" />
<meta name="twitter:image" content="https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image1-4.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" title="dynamic-css" class="options-output">.tw-mobile-menu{background-color:#151515;}</style>        
        <!-- Get Custom Fonts for VRV -->
        <link rel="stylesheet" type="text/css" href="https://blog.vrv.co/wp-content/themes/vrvblog/assets/fonts/MyFontsWebfontsKit.css">
        <link href="https://fonts.googleapis.com/css?family=Rubik:300,300i,400,400i,500,500i,700,700i,900,900i" rel="stylesheet">
        <!-- End Custom VRV Fonts -->
		
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-113511811-1"></script>
		<script>
 		window.dataLayer = window.dataLayer || [];
 		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-113511811-1');
		</script>
    </head>
    <body class="post-template-default single single-post postid-5060 single-format-standard scroll-menu">
                <div class="tw-mobile-menu">
            <div class="tw-logo"><a class="logo" href="https://blog.vrv.co/"><img class="logo-img" src="https://blog.vrv.co/wp-content/uploads/2017/12/vrvbloglogo.png" alt="VRV Blog"/></a><div class="nav-icon-container"><div class="nav-icon tw-mdl-close active"><span></span><span></span><span></span></div></div></div>            <nav><ul id="menu-primary" class="sf-mobile-menu clearfix"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-870"><a href="https://blog.vrv.co/category/upcomingreleases/">Upcoming Releases</a></li>
<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="https://vrv.co/">VRV.co</a></li>
</ul></nav>
                    </div>
        <div class="tw-mdl-overlay-close"></div>
        <div class="theme-layout">
            <!-- Start Header -->
<header class="header-area">
    <div class="tw-menu-container">
        <div class="tw-header-meta">
            <div class="tw-logo"><a class="logo" href="https://blog.vrv.co/"><img class="logo-img" src="https://blog.vrv.co/wp-content/uploads/2017/12/vrvbloglogo.png" alt="VRV Blog"/></a></div>        </div>
        
                            <nav class="tw-menu">
                    <ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-870"><a href="https://blog.vrv.co/category/upcomingreleases/">Upcoming Releases</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="https://vrv.co/">VRV.co</a></li>
</ul>                </nav>
                <div class="tw-header-meta">
                    <form method="get" class="searchform" action="https://blog.vrv.co/" ><div class="input"><input type="text" value="" name="s" placeholder="Search..." /><i class="ion-search tw-search-icon"></i></div></form>                    <div class="nav-icon tw-modal-btn" data-modal=".tw-mobile-menu">
                        <span></span>
                        <span></span>
                        <span></span>
                    </div>
                </div>
                </div>
    <div class="header-clone"></div>
</header><div class="single-media-container with-img"><div class="single-media" style="background-image: url(https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image1-4.jpg?fit=1920%2C1080&#038;ssl=1);"></div><div class="container"><div class="single-media-content"><h1 class="entry-title">How Indie Game Developers are Embracing the Absurd</h1><div class="tw-meta"><span class="entry-author"><img alt='' src='https://secure.gravatar.com/avatar/176329e730d0cdd57e0c8afe1e55d891?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/176329e730d0cdd57e0c8afe1e55d891?s=80&#038;d=identicon&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />by&nbsp;<a href="https://blog.vrv.co/author/bishop/" title="Posts by Dylan Bishop" rel="author">Dylan Bishop</a></span><span class="entry-date"><a href="https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/">December 20, 2018</a></span><span class="entry-cats"><span>&nbsp;in&nbsp;</span><a href="https://blog.vrv.co/category/editorial/" title="View all posts in Editorial" >Editorial</a><span>, </span></span><span class='tw-button comment-count'><a href='https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/#respond' title='no comment'>no comment</a></span></div></div></div></div>            <!-- Start Main -->
            <div class="rever-container container"><div class="row"> 
        <div class="content-area right-sidebar col-md-8">
        <div class="single-content">
            <article class="single post-5060 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-donut-country tag-minit tag-twitter tag-video-games">
                    
                <div class="entry-content-container">
                    <div class="entry-share vertical" data-ajaxurl="https://blog.vrv.co/" data-id="5060"><a class="facebook" href="https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/" title="Share this"><i class="ion-social-facebook"></i></a><a class="twitter" href="https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/" title="Tweet" data-title="How Indie Game Developers are Embracing the Absurd"><i class="ion-social-twitter"></i></a><div class="ext-share"><a class="google" href="https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/" title="Share"><i class="ion-social-googleplus"></i></a><a class="linkedin" href="https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/" title="Share" data-title="How Indie Game Developers are Embracing the Absurd"><i class="ion-social-linkedin"></i></a><a class="pinterest" href="https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/" title="Pin It" data-title="How Indie Game Developers are Embracing the Absurd" data-image="https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image1-4.jpg?fit=1920%2C1080&amp;ssl=1"><i class="ion-social-pinterest"></i></a></div><div class="share-toggle header"><i class="ion-plus-round"></i><i class="ion-minus-round"></i></div></div>                    <div class="entry-content">
                        
<h3>This whole thing smacks of gaming</h3>



<span id="more-5060"></span>



<p><em>Donut County</em>, a 2018 game by Ben Esposito, is overflowing with dumb jokes, an aspect of the game I was immediately taken with. Its music, dialogue, and even “Trashopedia” are full of obscurity just for the hell of it—snakes are “alive spaghetti with the ability to hate,” bunnies &#8220;want to destroy everything and they don&#8217;t know why,&#8221; and the game is about swallowing an entire city with a sinkhole to earn a toy drone. <em>Donut County</em> leans into its nonsense, and in doing so, speaks directly to a nonsensical audience: my generation, “the Millennials.”<br></p>



<p>Esposito didn’t set out to make <em>Donut County</em> the pinnacle of weird humor. In fact, it began with no dialogue or text at all. “It was always supposed to be this kind of funny physics experience,” he tells me through a Skype call, “but I wasn&#8217;t able to tell the story I really wanted to tell without the dialogue. I realized it was a kind of arbitrary restraint that I put on it. Once I started to actually write the characters, it totally found its voice.”<br></p>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="5062" data-permalink="https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/image2-69/" data-orig-file="https://i0.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image2-4.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image2" data-image-description="" data-medium-file="https://i0.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image2-4.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image2-4.jpg?fit=1024%2C576&amp;ssl=1" src="https://i0.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image2-4.jpg?resize=1024%2C576&#038;ssl=1" alt="" class="wp-image-5062" srcset="https://i0.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image2-4.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image2-4.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image2-4.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image2-4.jpg?resize=770%2C433&amp;ssl=1 770w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></figure></div>



<p>“Making a totally wordless game while trying to tell a story is actually really, really time-consuming and really difficult,” he adds. “I know from talking to other people who have done it in the past, and it&#8217;s like this burden you carry the whole way. And that&#8217;s the burden I was carrying. But I realized there was kind of no point to it, because I love writing and I love having a sense of humor… A lot of games could use a lot more humor, so once I made that turn I was like, ‘This is great, this is exactly what I should be doing!’”<br></p>



<p>Esposito was heavily inspired by Twitter circa 2012. In fact, <em>Donut County</em> was <a href="https://blogs.unity3d.com/2012/04/11/molyjam-2012/">the result of a 24-hour “game jam”</a> in which developers based their projects on the tweets of a Twitter account parodying the often overly ambitious game developer Peter Molyneux. <a href="https://twitter.com/petermolydeux/status/154802887241908224">One tweet in particular stuck with Esposito</a>, and he liked his prototype so much that he went on to flesh it out into a full game over the next six years. The final result is a silly, relaxed experience where a single raccoon destroys a city—and his friendships—for an arbitrary toy. That story is mostly told by a group of townsfolk talking at a campfire. Yet almost every character speaks in short, sarcastic phrases and text-speak. In a way, each character acts as a Twitter persona, aimlessly conversing back and forth.<br></p>



<p>“I was really interested in Twitter as a platform,” explains Esposito, “when there were a lot of writers emerging, doing the super-absurd type of humor where they would adopt characters. <a href="https://twitter.com/dril?lang=en">One of the main survivors of that would be Dril</a>, who&#8217;s like my favorite account from the time.”<br></p>



<p>“I thought that was a really fun exploration,” he continues, “and I thought that type of humor was really authentic in a way. You could use sarcasm, and you could use roundabout ways of talking about things that are actually important to you. It was a kind of safe space to do that. Some people abused it, obviously, but I thought it was really cool.”<br></p>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="5066" data-permalink="https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/image6-28/" data-orig-file="https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image6-2.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image6" data-image-description="" data-medium-file="https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image6-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image6-2.jpg?fit=1024%2C576&amp;ssl=1" src="https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image6-2.jpg?resize=1024%2C576&#038;ssl=1" alt="" class="wp-image-5066" srcset="https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image6-2.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image6-2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image6-2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image6-2.jpg?resize=770%2C433&amp;ssl=1 770w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></figure></div>



<p>“Tweets have to be concise,” Esposito says, “and so the story had to be concise by necessity. I wanted to use the size of the dialog box to help dictate the pace of the conversation and stuff like that. And so it was more out of necessity than like, trying to have a deliberate conversation.”<br></p>



<p>Earlier this year, adventure title <em>Minit</em> adhered to a similar principle. Developed by Kitty Calis, Jukio Kallio, Dominik Johann, and Jan Willem Nijman, <em>Minit </em>kills its protagonist every minute. Players explore and solve puzzles in a fascinating, goofy world, sixty seconds at a time. This restraint means that dialogue has to be concise—the end results read like the same obscure tweets that inspired Esposito.<br></p>



<p>“It was really important for us that every NPC had a strong personality,” Nijman says in an email, “as it&#8217;s just a person standing there, saying a quick line of text. But it also gives the world a sense of place. So it&#8217;s quite similar to the 140-character limitations of Twitter.”<br></p>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="5065" data-permalink="https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/image5-46/" data-orig-file="https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image5-5-e1545271170863.png?fit=1479%2C1104&amp;ssl=1" data-orig-size="1479,1104" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image5" data-image-description="" data-medium-file="https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image5-5-e1545271170863.png?fit=300%2C224&amp;ssl=1" data-large-file="https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image5-5-e1545271170863.png?fit=1024%2C764&amp;ssl=1" src="https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image5-5-e1545271170863-1024x764.png?resize=1024%2C764&#038;ssl=1" alt="" class="wp-image-5065" srcset="https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image5-5-e1545271170863.png?resize=1024%2C764&amp;ssl=1 1024w, https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image5-5-e1545271170863.png?resize=300%2C224&amp;ssl=1 300w, https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image5-5-e1545271170863.png?resize=768%2C573&amp;ssl=1 768w, https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image5-5-e1545271170863.png?resize=770%2C575&amp;ssl=1 770w, https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image5-5-e1545271170863.png?w=1479&amp;ssl=1 1479w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></figure></div>



<p>“I think in some way, Twitter jokes have become a part of our sense of humor since we come across writing like that almost every day. <em>Minit</em> is a game that never puts a lot of emphasis on the dialogue, it&#8217;s up to the player to dig into it or not. This is an industry built around creativity, self-expression, and passion, but we’re also making entertainment—so probably have some fun with it!”<br></p>



<p>More so than Twitter, Nijman says <em>Minit </em>was inspired by Cartoon Network’s <em>Adventure Time</em>, which first aired in 2010 and uses a similar style of humor to both <em>Minit </em>and <em>Donut County</em>. “Not necessarily the writing, but what really inspired us is how every episode is such a different adventure, and <em>Minit </em>tries to capture that spirit. No matter what direction you head in, there&#8217;s always something different waiting for you.”<br></p>



<p>Unlike <em>Minit</em>, Esposito says <em>Donut County</em> wasn’t inspired directly by any such cartoons. &nbsp;“But I think the humor that was happening around that time had that absurd, self-referential nature,” he says. “That definitely fit into it. I wouldn&#8217;t say that I was particularly influenced by any of those shows, but I feel like it comes from that era. It&#8217;s weird because that era’s kind of gone now.”<br></p>



<figure class="wp-block-image"><img data-attachment-id="5063" data-permalink="https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/image3-63/" data-orig-file="https://i0.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image3-6-e1545271216927.png?fit=1524%2C1119&amp;ssl=1" data-orig-size="1524,1119" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image3" data-image-description="" data-medium-file="https://i0.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image3-6-e1545271216927.png?fit=300%2C220&amp;ssl=1" data-large-file="https://i0.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image3-6-e1545271216927.png?fit=1024%2C752&amp;ssl=1" src="https://i0.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image3-6-e1545271216927-1024x752.png?resize=1024%2C752&#038;ssl=1" alt="" class="wp-image-5063" srcset="https://i0.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image3-6-e1545271216927.png?resize=1024%2C752&amp;ssl=1 1024w, https://i0.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image3-6-e1545271216927.png?resize=300%2C220&amp;ssl=1 300w, https://i0.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image3-6-e1545271216927.png?resize=768%2C564&amp;ssl=1 768w, https://i0.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image3-6-e1545271216927.png?resize=770%2C565&amp;ssl=1 770w, https://i0.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image3-6-e1545271216927.png?w=1524&amp;ssl=1 1524w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></figure>



<p><em>Minit</em>’s cartoony adventure leads to many places: a hotel without guests, a factory with rude staff and long waiting lines, and a mostly-empty shop. “We wanted to make something approachable and friendly,” Nijman explains, “but thematically it&#8217;s also about a lot of very normal problems: bad customer service, shitty working conditions, stress. It&#8217;s something a lot of people can relate to.”<br></p>



<p>That humor and relatability can be a foot-in-the-door to grab attention—something that Esposito echoes, saying, “I think that the humor is really meant to make you more receptive to the overall scenario that&#8217;s happening. I think humor is such a good way into talking about something difficult. It&#8217;s so much easier to disarm somebody with a joke to get them to listen to your grand idea than it is to have a work that feels a little too [ideologically] challenging or feels hostile from the outset.”<br></p>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="5064" data-permalink="https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/image4-61/" data-orig-file="https://i1.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image4-4.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image4" data-image-description="" data-medium-file="https://i1.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image4-4.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image4-4.jpg?fit=1024%2C576&amp;ssl=1" src="https://i1.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image4-4.jpg?resize=1024%2C576&#038;ssl=1" alt="" class="wp-image-5064" srcset="https://i1.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image4-4.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image4-4.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image4-4.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image4-4.jpg?resize=770%2C433&amp;ssl=1 770w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></figure></div>



<p>There are countless examples of titles that adapt this absurdity and silliness to their world; <em>Minit</em> and <em>Donut County</em> are just recent endeavors. In fact, Esposito mentions the similarities he found between his game and <em>Night in the Woods</em>, which has launched on multiple consoles in the past two years. Nijman expressed his fondness for 2017’s <em>West of Loathing</em>. <br></p>



<p>Like dumb Twitter jokes from a half-decade ago, these experiences linger in our minds in spite of—or perhaps because of—their brevity. As Nijman puts it, “Trying to get a lot of charm out of something so limited helps make it shine.”</p>
                                                <div class="clearfix"></div>
                    </div><div class="entry-tags tw-meta"><a href="https://blog.vrv.co/tag/donut-country/" rel="tag">donut country</a><a href="https://blog.vrv.co/tag/minit/" rel="tag">minit</a><a href="https://blog.vrv.co/tag/twitter/" rel="tag">twitter</a><a href="https://blog.vrv.co/tag/video-games/" rel="tag">video games</a></div><div class="entry-share" data-ajaxurl="https://blog.vrv.co/" data-id="5060"><a class="facebook" href="https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/" title="Share this"><i class="ion-social-facebook"></i><span>Share on Facebook</span></a><a class="twitter" href="https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/" title="Tweet" data-title="How Indie Game Developers are Embracing the Absurd"><i class="ion-social-twitter"></i><span>Share on Twitter</span></a><div class="ext-share"><a class="google" href="https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/" title="Share"><i class="ion-social-googleplus"></i></a><a class="linkedin" href="https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/" title="Share" data-title="How Indie Game Developers are Embracing the Absurd"><i class="ion-social-linkedin"></i></a><a class="pinterest" href="https://blog.vrv.co/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/" title="Pin It" data-title="How Indie Game Developers are Embracing the Absurd" data-image="https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image1-4.jpg?fit=1920%2C1080&amp;ssl=1"><i class="ion-social-pinterest"></i></a></div><div class="share-toggle header"><i class="ion-plus-round"></i><i class="ion-minus-round"></i></div></div>                </div>
            </article>
                            <div class="nextprev-postlink-container">
                    <div class="nextprev-postlink clearfix">
                                                    <div class="prev-post-link with-img">
                                <a href="https://blog.vrv.co/wesblk/5044/what-the-hell-was-that-worker-parasite-and-tom-jerry/" title="What the Hell Was That? Worker &#038; Parasite and Tom &#038; Jerry" class="post-thumb" style="background-image: url(https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/12/image8-1.jpg?resize=400%2C280&#038;ssl=1)"></a>                                <a href="https://blog.vrv.co/wesblk/5044/what-the-hell-was-that-worker-parasite-and-tom-jerry/" title="What the Hell Was That? Worker &#038; Parasite and Tom &#038; Jerry"><span class="tw-meta">Previous</span><h4>What the Hell Was That? Worker &#038; Parasite and Tom &#038; Jerry</h4><span class="tw-meta">December 20, 2018</span></a>
                            </div>
                                            </div>
                </div>
                <div class="entry-comments" id="comments">
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/bishop/5060/how-indie-game-developers-are-embracing-the-absurd/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=137583499&#038;postid=5060&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=340deb3cabe01caa6ace6996f068d1a1b76baab0#parent=https%3A%2F%2Fblog.vrv.co%2Fbishop%2F5060%2Fhow-indie-game-developers-are-embracing-the-absurd%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div>        </div>
    </div>
    <div class="sidebar-area col-md-4">
    <div class="sidebar-inner">
        <aside class="widget tw-post-widget" id="tw-post-widget-2"><div class="widget-item"><h3 class="widget-title"><span>Most Popular Stories</span></h3><ul ><li><div class="recent-thumb"><a href="https://blog.vrv.co/felker-martin/2555/akira-boys/"><img src="https://i0.wp.com/blog.vrv.co/wp-content/uploads/2018/08/image2-2.png?resize=150%2C150&#038;ssl=1" alt="You Called for Me: Masculine Pain and Isolation in Akira"/></a></div><div class="recent-content"><h4><a href="https://blog.vrv.co/felker-martin/2555/akira-boys/">You Called for Me: Masculine Pain and Isolation in Akira</a></h4><div class="tw-meta">August 27, 2018</div></div></li><li><div class="recent-thumb"><a href="https://blog.vrv.co/felker-martin/3178/made-from-the-red-soil-fantasies-of-misery-in-neon-genesis-evangelion/"><img src="https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/09/Lilith_Rebuild.png?resize=150%2C150&#038;ssl=1" alt="Made from the Red Soil: Fantasies of Misery in Neon Genesis Evangelion"/></a></div><div class="recent-content"><h4><a href="https://blog.vrv.co/felker-martin/3178/made-from-the-red-soil-fantasies-of-misery-in-neon-genesis-evangelion/">Made from the Red Soil: Fantasies of Misery in Neon Genesis Evangelion</a></h4><div class="tw-meta">September 24, 2018</div></div></li><li><div class="recent-thumb"><a href="https://blog.vrv.co/merrittk/4853/a-comprehensive-list-of-nintendo-characters-who-have-nut-at-least-once/"><img src="https://i0.wp.com/blog.vrv.co/wp-content/uploads/2018/12/sdXCL7x.jpg?resize=150%2C150&#038;ssl=1" alt="A Comprehensive List of Nintendo Characters Who Have Nut At Least Once"/></a></div><div class="recent-content"><h4><a href="https://blog.vrv.co/merrittk/4853/a-comprehensive-list-of-nintendo-characters-who-have-nut-at-least-once/">A Comprehensive List of Nintendo Characters Who Have Nut At Least Once</a></h4><div class="tw-meta">December 13, 2018</div></div></li><li><div class="recent-thumb"><a href="https://blog.vrv.co/oloman/3692/how-courage-the-cowardly-dog-used-experimental-animation-to-terrify-children/"><img src="https://i1.wp.com/blog.vrv.co/wp-content/uploads/2018/10/image2-4.png?resize=150%2C150&#038;ssl=1" alt="How Courage the Cowardly Dog Used Experimental Animation to Terrify Children"/></a></div><div class="recent-content"><h4><a href="https://blog.vrv.co/oloman/3692/how-courage-the-cowardly-dog-used-experimental-animation-to-terrify-children/">How Courage the Cowardly Dog Used Experimental Animation to Terrify Children</a></h4><div class="tw-meta">October 23, 2018</div></div></li><li><div class="recent-thumb"><a href="https://blog.vrv.co/felker-martin/2449/the-cursed-interior-women-in-horror/"><img src="https://i2.wp.com/blog.vrv.co/wp-content/uploads/2018/08/image4.png?resize=150%2C150&#038;ssl=1" alt="The Cursed Interior: Women in Horror"/></a></div><div class="recent-content"><h4><a href="https://blog.vrv.co/felker-martin/2449/the-cursed-interior-women-in-horror/">The Cursed Interior: Women in Horror</a></h4><div class="tw-meta">August 20, 2018</div></div></li></ul></div></aside><aside class="widget widget_categories" id="categories-2"><div class="widget-item"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
	<li class="cat-item cat-item-1385"><a href="https://blog.vrv.co/category/announcements/" title="General updates to VRV.">Announcements</a>
</li>
	<li class="cat-item cat-item-1640"><a href="https://blog.vrv.co/category/comics/" >Comics</a>
</li>
	<li class="cat-item cat-item-1386"><a href="https://blog.vrv.co/category/editorial/" title="Personal opinions and commentary.">Editorial</a>
</li>
	<li class="cat-item cat-item-1635"><a href="https://blog.vrv.co/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-1388"><a href="https://blog.vrv.co/category/newfeatures/" title="Notifications/information about new features/tools coming to VRV.">New Features</a>
</li>
	<li class="cat-item cat-item-1393"><a href="https://blog.vrv.co/category/newstuff/" title="Updates about new videos and stuff coming to VRV.">New Stuff</a>
</li>
	<li class="cat-item cat-item-1387"><a href="https://blog.vrv.co/category/news/" title="General news.">News</a>
</li>
	<li class="cat-item cat-item-1626"><a href="https://blog.vrv.co/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-1389"><a href="https://blog.vrv.co/category/recommendations/" title="Telling users what to watch.">Recommendations</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://blog.vrv.co/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-1422"><a href="https://blog.vrv.co/category/upcomingreleases/" title="Updates about new shows and movies in a calendar format. Look here to know what to watch in the coming week!">Upcoming Releases</a>
</li>
	<li class="cat-item cat-item-1707"><a href="https://blog.vrv.co/category/weekly-review/" >Weekly Review</a>
</li>
		</ul>
</div></aside><aside class="widget null-instagram-feed" id="null-instagram-feed-2"><div class="widget-item"><h3 class="widget-title"><span>VRV Insta</span></h3>Instagram has returned invalid data.</div></aside>    </div>
</div>
</div>
</div>
<!-- End Rever Container -->

<footer class="footer-area">
    <!-- Start Container -->
    <div class="container">
        <div class="tw-footer clearfix">
        <p class="copyright">&copy; 2017 <a href="https://www.vrv.co">VRV.</a> All rights reserved.</p>        </div>
    </div>
    <!-- End Container -->
</footer>

</div>
<div class="scrollUp tw-button"><a class="scrollUp-child" href="#"><i class="ion-ios-arrow-up"></i></a></div>
<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-176329e730d0cdd57e0c8afe1e55d891">
	</div>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/6.8.1/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/blog.vrv.co\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.vrv.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201851'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://blog.vrv.co/wp-content/themes/vrvblog/assets/js/superfish.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://blog.vrv.co/wp-content/themes/vrvblog/assets/js/fluidvids.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://blog.vrv.co/wp-content/themes/vrvblog/assets/js/libgif.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://blog.vrv.co/wp-content/themes/vrvblog/assets/js/rubbable.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://blog.vrv.co/wp-content/themes/vrvblog/assets/js/theiaStickySidebar.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/blog.vrv.co\/wp-admin\/admin-ajax.php","nonce":"f536ba8850","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/blog.vrv.co\/wp-login.php?redirect_to=https%3A%2F%2Fblog.vrv.co%2Fbishop%2F5060%2Fhow-indie-game-developers-are-embracing-the-absurd%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://blog.vrv.co/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=137583499&postid=5060&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=340deb3cabe01caa6ace6996f068d1a1b76baab0#parent=https%3A%2F%2Fblog.vrv.co%2Fbishop%2F5060%2Fhow-indie-game-developers-are-embracing-the-absurd%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=137583499&postid=5060&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=340deb3cabe01caa6ace6996f068d1a1b76baab0#parent=https%3A%2F%2Fblog.vrv.co%2Fbishop%2F5060%2Fhow-indie-game-developers-are-embracing-the-absurd%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201851.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'137583499',post:'5060',tz:'-7',srv:'blog.vrv.co'} ]);
	_stq.push([ 'clickTrackerInit', '137583499', '5060' ]);
</script>
</body>
</html>
<!--
	generated 54 seconds ago
	generated in 1.636 seconds
	served from batcache in 0.002 seconds
	expires in 246 seconds
-->
